AA-PRINT

Output Management and Cost Control
Separator

Specifications


Supported Devices:
MEAP enabled imageRUNNER Advance
- imageRUNNER ADVANCEC2020/C2030 (*)
- imageRUNNER ADVANCE C5051/C5045/C5035/C5030
- imageRUNNER ADVANCE C5255/C5250/C5240/C5235
- imageRUNNER ADVANCE C7055/C7065/C9065/C9075
- imageRUNNER ADVANCE 4025/4035/4045/4051
- imageRUNNER ADVANCE 6055/6065/6075
- imageRUNNER ADVANCE 8085/8095/8105
- imageRUNNER ADVANCE 6275/6265/6255
- imageRUNNER ADVANCE 8205/8295/8285
MEAP enabled imageRUNNER LBP(*)
- imageRUNNER LBP 5280
- imageRUNNER LBP 3480
* ImageRUNNER LBP and imageRUNNER ADVANCE C2000 series can only work as client machine

Web Browser Requirements: A web browser is required in order to access and operate the ULM Configuration and the ULM Usage Tracker.

These web browsers are supported by the Universal Login Manager:

  • Internet Explorer for Windows (version 7 or later)
  • Chrome (version 21 or later)
  • Mozilla Firefox (version 15 or later)
  • Opera for Mac (version 12 or later)
  • Safari (5.1 or later)

These web browsers are supported by the ULM Usage Tracker:

  • Internet Explorer for Windows (version 8 or later)
  • Chrome (version 21 or later)
  • Mozilla Firefox (version 15 or later)
  • Opera for Mac (version 12 or later)
  • Safari (5.1 or later)

Printer Driver and AMS Printer Driver Add-in Module

One of the following printer drivers must be installed on the computer in advance.
  • UFR II Printer Driver V20.60 or later
  • PCL 6 Printer Driver V20.60 or later
  • PCL 5e/5c Printer Driver V20.60 or later
If users require AMS functionality, the AMS Printer Driver Add-in Module must also be installed on all PCs in the network.

Active Directory Server Requirements
Supported Windows Server: Windows Server 2003/2008 or later.

Proximity Card Reader and Card Types
MiCard PLUS Reader is required when the Proximity Card Login type is selected. The MiCard PLUS supports HID Proximity as default.