Details - VK-Lite V.2.0.3 Upgrade
ID: 0200060104_EN_3
This is information on upgrading network video recorder VK-Lite Ver. 2.0. The latest version is "Ver. 2.0.3 ". When a network video recorder is upgraded from an older version, the old settings are carried over. Please check the system requirements, notes, and installation instructions before using the file.

How to Download and Install
 - Follow the procedure below to download the file. 
 - The file is a self-extracting file. 

1. Click the file below to open the download window, and then click [Save].
2. Specify where to save the file (ex. on the desktop) and click [Save]. A file with the same name (.exe file) is downloaded to the specified location.
3. Double-click the downloaded file to automatically extract the file and create a folder.
4. Double-click the executable file in the folder. Follow the on-screen instructions to complete the installation.
Driver/Software Details
File Name
vk_litepatch_to203.exe
File Version
2.0.3
File Size
33.07 MB
Post Date
04/25/2013
Download and Installation Instructions
[changing]
Software update Version 2.0.3 incorporates the following fixes and improvements in connection with certain Canon Network Cameras:

1. Fixes a malfunction in which the VK viewer cannot connect to a recording server because of the gradual increase of memory consumption of recording server.

  Conditions of occurrence: 
   This phenomenon may occur in Canon Network Cameras equipped with the audio communication function (VB-C50i/iR/FSi, VB-C300/B, VB-C60/B) when the VK-Lite "Audio Recording" option is not selected in the "Recording Settings" area.  
     -Depending on the usage environment, the amount of memory consumed will vary depending on the number of the network cameras and the connection time.
     -Affected Versions: v2.0.0 and v2.0.2 

2. Fixes a malfunction that video recorded on January 1 cannot be played back on the VK Viewer. Despite this phenomenon, the recording function operates normally.  

 Conditions of Occurrence: 
   This phenomenon occurs on January 1 at Greenwich Mean Time (GMT) in years following leap years.
     -Dates of Occurrence: January 1, 2009; January 1, 2013
     -Times of Occurrence by Region: 
       1_Greenwich Mean Time (GMT) regions: From 00:00 January 1 to 23:59 January 1.
       2_Japan Standard Time (JST) regions (GMT+9:00): From 09:00 January 1 to 08:59 January 2. 
       3_Eastern Standard Time (EST) regions (GMT-5:00): From 19:00 December 31 to 18:59 January 1
     -Affected Versions: v2.0.0 and v2.0.2
History
Ver2.0.3
- Fixed the malfunction that VK could not play some specific part of recorded video data.
- Fixed the malfunction that VK viewer could not connect to a recording server because of the gradual increase of memory consumption of recording server. 
Environment
Windows XP Professional (SP2,SP3)
Windows Server 2003 Standard Edition (SP2)
Windows Server 2003 R2 Standard Edition (SP2)
Windows Vista Business, Enterprise, Ultimate(SP1)
Caution
 - VK-Lite V2.0 is required to be previously installed to upgrade a network video recorder.
 - Please note that the recording function does not work during the patch installation process.
 - It is advisable to back up the settings file in advance, before starting the upgrade process.
Downloads are not available as your browser JavaScript setting is disabled. Please enable your browser JavaScript setting to download the file.