Details - VK-64 / VK-16 Ver. 2.2.1 Upgrade
ID: 0200113902_EN_2
This information pertains to updating the software for Network Video Recorder VK-64 / VK-16 Ver. 1.1.x - Ver. 2.2.0. The latest version is "Ver. 2.2.1". When updating the software to this new version, the old settings are carried over. Please check the system requirements, notes, and installation instructions before using the file.

How to Download and Install
 - Follow the procedure below to download the file. 
 - The file is a self-extracting file. 

1. Click the file below to open the download window, and then click [Save].
2. Specify where to save the file (e,g,. on the desktop) and click [Save]. A file with the same name (.exe file) is downloaded to the specified location.
3. Double-click the downloaded file to automatically extract the file and create a folder.
4. Double-click the executable file in the folder. Follow the on-screen instructions to complete the installation.
Driver/Software Details
File Name
vk64patch_to221.exe
File Version
2.2.1
File Size
232.92 MB
File Languages
English | Japanese
Post Date
04/26/2013
History
Ver. 2.2.1
Software update Version 2.2.1 incorporates the following fixes and improvements in connection with certain Canon Network Cameras:

1. Fixes a malfunction which occurs in environments where sound is being recorded with VK-64/VK-16 V2.0 or later. This phenomenon causes sound to stop being recorded approximately 25 days after the recording server is started. In addition, in some cases sound does not get recorded for certain periods.
- Occurrence conditions: The schedule setting for VK sound recording is set to continuous recording
- Versions affected: VK-64/VK-16  V2.0 through V2.2

2. Fixes a malfunction in which a runtime error occurs in VK Viewer (the message "Buffer overrun detected!" appears), and VK Viewer stops.
(This is a phenomenon that affects the VK Viewer, but not the recording or audio.)
- Versions affected: VK-64/VK-16  V2.0 through V2.2

3.  Fixes a malfunction in which, when using VK Viewer in Viewer Only Mode a year or more after registering or removing a camera, an error message appears indicating that you cannot change the settings if you attempt to register or remove a camera again, and it is not possible to register or remove cameras.
- Versions affected: VK-64/VK-16  V1.2 through V2.2

Ver. 2.2
 -Supports VB-C500VD.
 -In all, 6 languages are supported, namely Japanese, English, French, Italian, German and Spanish.
 -The system stability has been improved.

Ver. 2.1
 -Supports VB-C500D.
 -Supported operating systems have been updated.
 -Out-of-sync recording problem has been fixed.
 -The system stability has been improved.

Ver. 2.0
 -Supports VB-C60/VB-C60B
 -Supports MPEG-4 recording and audio recording

Ver. 1.4
 -Supports Windows Vista

Ver. 1.3
 -Supports VB-C300/VB-C300B
 -Supports live audio
 -Supports NAS (Network Attached Storage)
   * Use Windows Storage Server 2003 R2-based NAS devices, recommended by Canon, only. Canon does not guarantee NAS performance with other OS.
 
Ver. 1.2.1
 -A problem has been fixed, which is caused when the switch of a camera connected to VB150 is OFF.

Ver. 1.2.0
 -The Viewer only mode was added.
 -The number of storage servers and viewers for PCs, which can be registered, has been changed.
 -Measures for storage servers under heavy load conditions
 -Measures for viewers under heavy load conditions

Ver. 1.1.3
 -The performance at high image quality and high frame rate has been improved.
 -The network trouble recovery process has been reviewed.
 -The priority for multiple sensors has been reviewed.
 -A problem relating to record of events has been fixed.

Ver. 1.1.2
 -A problem caused while motion detection is set has been fixed. 
 -A problem caused when starting the storage server has been fixed.
 -A problem caused while schedule is set has been fixed.

Ver. 1.1.1
 -A problem relating to the camera control privilege caused when using VB-C10 or VB150 camera server, has been fixed.
 -A problem caused when displaying recorded video has been fixed.
Environment
Windows XP Professional (SP2, SP3)
Windows Server 2003 Standard Edition (SP2)
Windows Server 2003 R2 Standard Edition (SP2)
Windows Vista Business/Enterprise/Ultimate (SP1)
Windows Server 2008 Standard Edition (SP1)
Caution
 - VK-64/VK-16 Ver. 1.1.x - Ver. 2.2.0 must be currently installed on the network video recorder to update to Ver. 2.2.1.
 - If updating from Ver.1.0 to Ver.2.2.1, you need to update from Ver.1.0 to Ver.1.1 first, and then to Ver.2.2.1.  Separate media required for Ver.1.1 (License Key). Please contact a sales representative for further information.
 - Please note that the recording function does not work during the patch installation process.
 - It is recommended that the settings file be backed up before updating the software.
Downloads are not available as your browser JavaScript setting is disabled. Please enable your browser JavaScript setting to download the file.